inControl on local VM


#1

Hi,
we prepare to migrate our peplink devices to our incontrol on local VM
i follow installation guide from peplink but i havbe several problems and question
FYI:
i use vmware esxi 6
i attached error messages and from our local VM

Problem:
the local inControlVM can’t connect local inControlDB

Question:
-why the local inControlVM can’t connect local inControlDB
-I saw that in inControl VM has 3 IP addresses (192.168.1.1, 192.168.5.11, 192.168.30.1, which one is the default (go to outside)
are they have gateway ip address?

Thanks


#2

Do you have the setup guide for InControl2 Software Appliance? If not, please download here.

Hope this help.


#3

i did download from that link and i follow installation guide from peplink but i have that problem


#4

Can I check that you have added both of the extra (new hard drives) as well as the disks which you have imported. Both VM’s need the extra disks to create the database and the configuration files. If you haven’t created the 2nd disk for the Database server it will not initialize the database and the IC2 instance will not see it.


#5

Hi James,
the issue with Database is solved. Another issue comes.
now Incontrol VM can’t be access from web.
i attached the screenshot from inControl VM during booting up



i restarted couple times, it’s still the same error.
FYI: ip address of incontrol VM for WAN: 192.168.30.1
i create ip address on my router 192.168.30.2 but i can’t ping inControl VM


#6

Is the VM nic0 connected to a network that provides DHCP, the IC2 vm should grab an address to use if it is connected properly.


#7

Hi James,
I try to enable DHCP Server, but ic2 VM woudn’t grab any ip address.

according to installation guide no DHCP server mentioned (in this case i disabled DHCP Server)
IC2 VM network blok for the WAN is 192.168.30.0/24 and during the booting up IC2 VM get 192.168.30.1 and i assume it should be pingabled but it’s not.
any other clues for this issue ?