I am a newbie who needs specific info on setting up Surf


#21

Er, yeah, when you bring Windows into the mix, it’s a lot harder to help. I abandoned Windows; as Horowitz said up there, if you care about security, forget Windows 10. I can’t get too into it, but access denied could be due to something as simple as a new hard drive UID. They tether your wndows key to the ID of your hard drive, which is completely stupid. Also, your wireless downloads of Windows updates are actually on Windows-delegated “hotspots.” Yes, you are sharing bandwidth with total strangers. They assure us everything will be ok.

It goes without saying that you should preferably update via ethernet, not WiFi. Turn off bluetooth. You might want to stay away from cloud backup/restore for a while. There’s a lot going on in your post that I wish I could help with.

I was referring to above configuration. Ignore the comments, when I first got my peplink I created a gallery of noob snaps, questions that were answered and some still loom unanswered---- I took a break. Remember to take a break. I still intend to produce a guide – Problem is, there aren’t a lot of 100% true answers to a lot of basic questions in security, and I am constantly trying to learn things myself. It’s a goal one day to have a document I wish I had starting out. A book like the ComptCIA N+ can serve as a good reference for the basics of how all this stuff actually works. Buy a used copy from 2013.

I honestly have completely abandoned Win for Linux for many reasons. I still use mac from time to time, but not for “serious stuff.” I don’t know anything about Tivo ( I know what it is, but never owned one), but in general start with the most basic possible configuration that gets you online then work up from there.


#22

Well I decided to take your advice and install Ubuntu as I prefer that anyway, I just thought Windows would work with more configurations and software.

Anyway, I went into Wan settings and basically left the settings to default and for some reason I now have internet connection. However, I still can’t get the Tivo box to connect to any of the VLans and I have no idea why.

I also have a VPN problem but I’m going to search for answers or start a different thread regarding that.
It’s good to be online though, now I just need to learn how to secure this OS as I don’t know much about it at all apart from it has a nice interface and installing software isn’t so hard with Google in hand.


#23

Hi, I’ll try and keep this short.
I managed to get all VLAN ports and VLAN WAN funtioning. I was quite relieved but it didn’t last long.
Sometimes the connection will last for hours and sometimes it’ll last for minutes or not achieve access at all.
I was surprised that Private Internet Access VPN worked fine as long as the connection was up.

This is how I got it working. Turned off ISP Modem, Tivo and Soho.
Then turned on ISP till it was fully booted, ditto Soho and finally Tivo.

So my query now is what would be making the connection so random, lasting hours then minutes or not at all?

It’s not the VPN because the same behaviour happens with it off.

I’ve used both OpenDNS, ISP and Google DNS servers and both 172 and 10 private addresses across 4 ports.

I was able to login to the Admin page restricted to one port but I can no longer do this.

Is it possible my ISP is doing something to cause the outage because they don’t like Modem Mode restricting their access?

Murgatroid, when you said Michael Horowitz advised leaving the ISP modem open what does that mean?

I was thinking of selling the router because of the VPN issue but it doesn’t seem to be a problem. I think Virgin Media not allowing customers to use their own modems might be the heart of the issue?
I find that when I lose connection if I go through the whole off/on procedure connection resumes but for random periods.

It is very frustrating.
I’ve used both Windows 10 and Ubuntu 16.
Is everyone else having no problems connecting it to their ISP?

I hope you’re having better luck.


#24

Hi everyone, I just wanted to thank you all for your time and patience in helping me set up the router.
I finally got it working. One small thing that I thought was strange was when I first was having trouble I thought it was because I wasn’t choosing Access for the VLans but I forgot to change it so it worked no problem with all of them set to Trunk. However I just had a little read about the difference and Trunk sounds like something for Network Administrators so I changed them all to Access.
I also think you could think about enabling Intrusion Detection as I don’t understand why it’s disabled by default.
I turned of ICMP echo Ping as I read being pingable is a security concern but I don’t know. I just know my browser is running fine with it off so that should be ok hopefully.
I turned off a thing called IPsec-Nat? I think I read something about that being a concern for inexperienced users too but I could be overly paranoid because of the original hack.
Anyway, thanks again, I really appreciate your help, it is a very kind thing to help newbies on the net for free.
Kind regards, Spangled