How to get ProtonVPN working with OpenVPN WAN

This is awesome! On my to do list. Thanks!!!

@Rick-DC - I totally understand. I’ll grab the Router file and try that today.

Did you have to change any of the certificate settings, or just do all the config under the new OpenVPN settings?

For those attempting to upload an OVPN file, it doesn’t work for me from incontrol2, or wireless, but using a wired connection appears to take the file. When attempting from incontrol2 / wireless I was getting an 'Invalid Checksum" error.

Hi. We did not touch certificate settings.

Sorry I can’t help you with IC2 – we do not use it.

Rick - Very helpful. I appreciate the reply. Not messing with certs significant reduces the problem scope.

1 Like

Hi @TK_Liew, I have the same problem, I opened ticket number 20120004 but it was closed without resolving the issue, can you help me out as well please.

@Cordy, I have checked. The ticket closed due to the tech support couldn’t get a reply from you more than a month. Can you help to check your spam folder? I will put a note to the ticket as you still need a help. Please help to follow up with us in the ticket.

Thanks.

Hello @TK_Liew

Thank you for getting back to me.

I gave up on the tech support beacause the issue was not resolved.

I sought support based on the fact that the ‘Outbound Policy’ was not listed under the Advanced tab as indicated in the example on the website. However, the support assistant according to the response I received on Fri Dec 11 2020 @ 12:16 was that there was nothing wrong with the Outbound policy being under PEPVPN, hence the issue was not resolved. It was when I saw a few other people complain about the same issue and got a response fronm you that I decided to try again.

So the issue was that as raised by others, the Outbound Policy is not listed under under the Advanced tab of my SoHo MK3. Can you help look into this please as the previous support provided did not resolve the issue.

Many thanks

C

@Cordy, please help to check your PM. I sent you the key, believe it should help.

Thanks.

is there any preferences for the opvn file? i’m trying to get torguard working, but won’t connect. Without event logs for this, i’m blind.