Hotspot is still visible even after configuring max br


configured license , wan priority etc… still see hotspot PEPWAVE_XXXX why is it happening, configured lot of them , this is happening for the first time.

You can disable the Access point or rename the wiifi AP to what you want.

1 Like

I need AP for wifi, how can i do it.

@MartinLangmaid i see what u were saying, i checked other peplink, it was not showing wifi-ap but this particular peplink i see wifi-ap , I’m figuring out how to disable it.

The WiFI AP name is either set locally on the device UI or it is pushed by InControl 2. Do you use InControl 2 for Wifi? Maybe the new device is in a different group that doesn’t have SSID settings applied?


something like that, i see yellow warning saying, some patches are pending.
i clicked apply patches now ap is disappeared , I’m not sure why did this happened to this router, may be something what you were saying happened.

thanks for your help.