HD2 Status light in red

SIrs
I have and HD2. have been configuring it and has been working properly during 3-4 days.
When I went to final installation site, when I powered it up, status light is in red (immediately when I connect the cable) and remains like that.
Also Ethernet ports are in green, although there is nothing connected to them.
Equipment is not accesible at all, and factory reset does nothing.
We have tried different power sources, but still the same.
I am now at final location, a quick answer would be really appreciated

Please open a support ticket here for support team to check.

1 Like

[Ticket #777998] status light in red MAX HD2

Support team will followup with you via support ticket. Thanks

1 Like

Sirs

How can I see the last upgrades of the ticket? No one has answered me and we need a solution as ASAP.

Thanks

Pablo Sánchez
ShoretoShip
+34601702896

Your ticket has been handled.

1 Like

Hi,

I am also facing the same problem. Do i need to open up a ticket?

Yes, please open support ticket.

1 Like

Hi,

Haved open a ticket and would really need a reply or help soon.

Did you get a solution for this problem?