Guest network on Surf SOHO


#21

Ok more detail. i have setup the guest network exactly as described in the post above. So the names for the different networks are the same

So i have created Guest VLAN 10 and disabled intervlan routing then i have gone to AP and created a new SSID linked to Guest VLAN 10 as described above

Once i do that the LAN SSID is no longer seen by any of my devices even though when i go to the dashboard its still listed

i have to delete the Guest SSID for the LAN SSID to be seen by my devices. Both cant be seen at the same time.

Im at my wits end


#22

Can you please open a support ticket here for support team to check ? This is not the expected behavior.


#23

You are going to have be more detailed in your description of the problem for anyone to be able to help.


#24

See edited post above

Btw how long do they normal respond to the support ticket?


#25

Couple days, I guess. I have not had to submit many support tickets.


#26

I found the problem. A simple error on my part in the AP wifi radio settings the 2.4 and 5 Ghz radio boxes where not ticked. Not sure how i made that mistake or why resetting the router didnt sort that out. Thanks all for the help


#27

Glad to hear.


#28

I have a Pepwave Surf SOHO, hardware revision 2. It is running firmware 7.1.0 build 2860.

I am trying to set up an isolated guest network on this device using VLAN but the DHCP server fails to give out IP address on the VLAN.

I have created a vlan with tag 2 and name guestLAN.
I have a untagged LAN called privateLAN and a VLAN with tag 2 and name guestLAN

On the untagged LAN, DHCP is enabled. The router has an IP address of 192.168.50.1/24 and the DHCP server range is 192.168.50.10 to 192.168.50.250.

On the tagged VLAN. DHCP is enabled. The router here has an IP address of 10.22.22.1/24 and the DHCP server range is 10.22.22.10 to 10.22.22.50.

I made an SSID named ‘guest’ and assigned it to VLAN 2.

To test this out, I used my mobile phone to try to connect to this SSID. The phone was not able to get an IP address. So I enabled DHCP logging on the VLAN. This is what the device event log looks like.

Is this a setting issue? or a bug? Could someone please point out the right direction?


#29

You only allocate 41 dynamic IPs on guestLAN . Please extend your DHCP IP range. The DHCP pool is full.


#30

Thank you for your quick reply.
It is correct that I have allocated only 41 dynamic IPs on guestLAN. But I only have two devices connected to the SOHO.

There are no devices that are connected to the SOHO except for the SOHO and a laptop which is via the ethernet on privateLAN.

These are my DHCP settings.
On the untagged LAN, DHCP is enabled. The router has an IP address of 192.168.50.1/24 and the DHCP server range is 192.168.50.10 to 192.168.50.250.

On the tagged VLAN. DHCP is enabled. The router here has an IP address of 10.22.22.1/24 and the DHCP server range is 10.22.22.10 to 10.22.22.50.

In short, I have two device connected to the SOHO. The device(laptop) using privateLAN via ethernet gets an IP address without issues. However, the device(mobile phone) using guestLAN fails to get an IP address.

The DHCP server says that the lease pool is full. How could this be possible if there are only two devices?


#31

Please share the screenshot of the DHCP settings of guestLAN.