GPS track not working in Incontrol2 + PW WebAdmin


#1

Can anybody help me sort out why 4 of my 5 devices don’t give me a gps track / map on the Incontrol2 admin website?
Also I don’t see a map on the pepwave admin site as well.

The strange thing is, the first router I’ve installed does show the track on both admin sites. Did I do something wrong with the configuration of the 4 other routers? I already restarted the routers, reconnect the GPS antennas etc. but I can’t figure it out.

As you can see on the screenshots attached.
Thanks for your help all!




#2

If you do not see the map on the dashboard or InControl2 it means that the GPS antenna does not have clear line-of-sight to the satellites. Please confirm they have a clear view of the sky. Thanks.


#3

Hi Tim,

Thank you very much for your reply. The GPS antennas are connected properly and also on a clear view, outside the boats.
I really wonder what is going wrong… Tomorrow I’m back at al the routers at the office, so I will take a look again.

In the meantime, if you have any other troubleshooting options to clear this I’m happy to hear from you.
Thanks. Willem


#4
  1. Please confirm GPS signal is available there. You may test with smart phone to confirm.

  2. Ensure GPS antenna is connected to BR1 and has the clear view to the sky.

  3. If still failed to get map on the device’s dashboard after proceeding 2 steps above, please change the GPS antenna which is working fine (the antenna of your working unit).

  4. If still failed to get map on the device’s dashboard after proceeding 3 steps above, please change BR1.

Do let me know the result.


#5

Hi TK,

Thanks for your reply. I’ve reconnected all the GPS antennas and now 4 out of 5 is working.
Issue is fixed.
Thanks for your prompt replies and help.

Willem


#6

Just to inform you guys.
I’ve contacted the reseller and on his advice and that from TK Liew I’ve send back the one BR1 out of 5 (which do work properly) to the reseller to replace it for an other.
Thanks for all your help.
Willem


#7

Thank you for the update
:up: