Failed to receive DNS response from the health-check DNS servers for Wi-Fi WAN. But public DNS server lookup test via the WAN passed. So please check the DNS se


#1

I am using a surf soho in my rv and keep getting the title message. I am connecting to the office modem via 2 NanoStations connected in Bridge mode. Periodically I can’t connect via Lan but am able to connect wirelessly. Not sure what the soho settings should be for a bridged configuration


#2

Hi,

I assume your Surf Soho WAN settings as below.

  • WAN as primary and Wifi as WAN as standby. So please ensure LAN, WAN and Wifi as WAN are not using same IP segment.
  • Please use public DNS as health check server for Wifi as WAN.

Do you mean when connected to Surf Soho via wired LAN then can’t access to office modem but connected via wireless is ok?

May I know what is the purpose of connecting office modem? You want to access office LAN devices? Surf Soho builds IPSec VPN with office modem?


#3

Thanks.
I guess I assumed the dns settings would be correct when I reset the soho. I filled in the Google numbers and checked the boxes and all seems good now.
I just connect to the office modem for internet access