Email setup for balance one core


#1

I have a balance one core. I have 2 WANs. DSL and Satellite. Right now my satellite status is spinning. I’d like an email notification when the status changes to green or not green. I’d like the email to go to my personal email account. Please provide detailed pictures. I looked on line and only saw some instructions for gmail (which I do not have). Also, the images didn’t match my dashboard.

[TABLE=“class: form_table, width: 1”]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Router Name

Balance_0DCB
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Model

Peplink Balance One Core
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Product Code

BPL-ONE-CORE
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Hardware Revision

1
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Serial Number

192C-246B-0DCB
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Firmware

6.2.2s012 build 2047
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
PepVPN Version

4.0.0
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Modem Support Version

1018 (Modem Support List)
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Host Name

balance-0dcb
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Uptime

4 days 13 hours 50 minutes
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
System Time

Fri Feb 26 22:23:50 PST 2016
[/TR]
[TR=“class: tablecontent2 speedfusion_bonding_trial_panel, bgcolor: #E6E6EB”]
SpeedFusion Bonding
Trial | Activate
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Diagnostic Report
Download
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Remote Assistance
Turn on
[/TR]
[/TABLE]


#2

I located email notification under System. I setup my email address. My question now evolves into this: what are the criteria for the notification? Will I be notified when my WAN status changes from spinning to green? and back?


#3

I woke up this morning and my satellite modem was spinning meaning it wasn’t green. I received an email also this morning that says DSL: Connected and below that for the second WAN: Satellite: Connected.
Why am I not receiving an email indicating the Satellite is not working?
I went to the email notification tab and ran a test email. I received:
[INFO] Try email through auto detected connection
[ERROR] sig_alrm: Timeout (14)!!!
[INFO] Try email through connection #1
[ERROR] sig_alrm: Timeout (14)!!!
[INFO] Try email through connection #0
[ERROR] sig_alrm: Timeout (14)!!!

How do I do this: Try email through auto detected connection


#4

Hi,

I suspect SMTP was blocked by your DSL provider or devices in front of Balance One Core. Please confirm with your ISP or the settings on the devices in front of Balance One Core.

Alternatively, please connect the DSL link directly to your laptop and do SMTP test with telnet command.