Configure Remote User Access using OpenVPN


No. Server Mode Only,


Can you add the ability for the clients to access multiple networks?


Is it possible for the client to always connect with the same IP address instead of getting whatever IP address the router hands to it? Like connect with a static IP set on the client or have the router always give that client the same IP address?


How do we file a feature request to be an openvpn client? Pepwave being a client makes way more sense in a mobile 4G world. thank you!

1 Like

I see that these instructions have changed slightly with 8 RC1 release. After upgrading from 8b3 to RC1 my OpenVPN no longer works. My Balance 20 does not have the “Authentication” row as seen in your image. Is that unique to the MAX models?


Hi Twomack,

The sreenshots were taken from a Balance Mediafast 500, they are not unique to the MAX models. Can you share a screenshot of what you see on your Balance 20?
Did you download the OpenVPN Client profile after the firmware upgrade?

1 Like

Hi Erik,

I’ve attached the screenshot you requested and a screenshot of the log during connection. I did download both “Route all traffic” and “split traffic” profiles after the upgrade and they both failed the same way. Thanks!


Hi Twomack,

Could you log a ticket here to allow us to check what is going wrong?
The authorization failed, but I can’t see the reason why it failed.



1 Like

Opened ticket. Ticket #792230


1 Like

Updated a Balance 210 from 8.0.0b02 build 4118 to 8.0.0RC4 and could not connect in again with OpenVPN. Rebooted back to b02 and it works.


you might want to post in the RC4 thread or submit a ticket ASAP then before they go to general release on 8.0


Have you tried to download the ovpn file again for OpenVPN configuration? We have revised the certificate generation process during beta phases and this may be the cause.

Update: Let’s continue the discussion here:

1 Like

I understand your thoughts but I got so, me issues, My VPN is not working properly, can you told me why this happened.



If you have tried the suggestion given by Steve, please open a support ticket for support team to check further.

1 Like

When i try to login i get the following error:
Wed May 08 14:18:50 2019 WARNING: ‘link-mtu’ is used inconsistently, local=‘link-mtu 1549’, remote=‘link-mtu 1550’
Wed May 08 14:18:50 2019 WARNING: ‘comp-lzo’ is present in remote config but missing in local config, remote=‘comp-lzo’

any thoughts


Hi Bakker,

It seems a common error; the tips in this discussion might help :
Please also try downloading a recent OpenVPN client config from the status page of your router.
If the above doesn’t help, please open a support ticket.

1 Like

Hello Erik, Nice thought. I want to ask you how to change ports. Please suggest me.



Please check the Erick reply as below :slight_smile:

1 Like

So just to confirm. It will not be possible to use a VPN service like NordVPN, ExpressVPN etc? This is using the router as a VPN client, correct?



As for now OpenVPN is only for Client devices (SmartPhone, PC, ETC) connect to Peplink router.

Please check on the forum post below:

1 Like