Configure Balance 30 so that Tablo will work?


#1

Hello all, this is my first post in the forum, so hope you will go easy on me.

Apparently the Tablo or the remote Tablo server gets confused when my Balance 30 changes the public IP between my two WANs. I tried to create an outbound rule, but apparently I don’t know what I’m doing because it didn’t work. The only way I can connect to the Tablo using the supplied clients is to disable one of my WANs.

So I guess my question is, does anyone here have any experience with the Tablo, or something similar? I could really use some help.

Thanks,
-Mark


#2

Hi,

You need to add an Outbound Rule as below and place to top priority.