Conecting the Pepwave SOHO to the internet


#1

My Pepwave surf SOHO will not connect to the internet per setup instructions. I solved the problem by putting my old router in series between the SOHO.

Here is the hookup: Surfboard SB6121 broadband modem out to my Linksys WAN input, output of the Linksys port 1 to the SOHO WAN input, output port 1 of the SOHO to the PC and I can connect to the internet. This works, bypass the Linksys and the SOHO WILL NOT CONNECT!

What is the problem?


#2

Try to reboot your Modem and wireless router:

  1. Connect the etherent cable from the Modem to the Soho (WAN Port)
  2. Unplug your router and modem from its power outlet (don’t just turn it off).
  3. Wait 15-20 seconds, then plug the modem in First.
  4. Allow the Modem a minute or two to turn back on. Then Plug the SOHO back on.
  5. Wait a couple of minutes and see if you can go out to the internet.

It may seem simple, but doing this can solve many connection problems


#3

On the Surf SOHO click on the details tab of the Ethernet WAN connection and then scroll down to the Port Speed setting. Go ahead and change this to 1000 Full Duplex and uncheck advertise speed. I also recommend to change the MTU to auto.

Then just reboot your cable modem and you should be all set.

Thanks.