Captive Portal isn't working at all



I’m wondering if you have encountered this problem.
I’ve got an AP One Mini.
This is set up on Incontrol2 with Captive Portal on a guest SSID access method: Social (Facebook and Google).

Unfortunately, I wasn’t able to get it to work at all. Every device that we tried accessing using the SSID did not even reach the sign in page, instead was presented with the following error.

This site can’t be reached’s server IP address could not be found.


Look like you have the problem to resolve the hostname This should be the Wifi connection or DNS resolving issue. I would suggest getting help from local Peplink partner to further investigate this issue.


We are peplink certified partner.

Wifi is definitely connected and able to access internet. I’ve another different SSID that is not captive portal control worked as normal.

I was unable to ping even from a different internet connection. Is there a problem with DNS for the site?



Please open a support ticket for support team to check. Further investigation need to be done in-order to know the root cause. Just for your info, we have no issue reported for that.


Thanks! I’ve created the ticket: #785295


I am having a problem with using InControl2 to enable the Captive Portal on multiple devices. The SSID configuration is working with internet connections enabled, unfortunately they are not receiving the login page.
The Captive portal works when configured directly on the router but not when deployed through InControl2.
I am using the latest version of the firmware on the Pepwave Max BR1.


Hello @mikejscottnz,
You might like to try this.

  1. Within InControl2, assign Tags to each of the devices.
  2. Make the captiove portal not available on any of those device.
  3. Login to the device (such as via remote web admin) and ensure there is now no captive portal, if there is still a local captive portal on the router, you need to delete that.
  4. Go back the the captive portal settings within InControl2 and change the previous not available setting to available on all.
  5. Recheck that the captive portals have been pushed out to the routers.

If you need further assistance, then you may need to engage with your local Peplink Partner to help, you can also ask Peplink to put you intouch with a sutiable Peplink Partner too.

Happy to Help,
Marcus :slight_smile: