Can't get L2TP w/ IPSEC to Work


#1

We had an issue originally getting this to work because in 6.2.1 Peplink had to do the DHCP. In 6.2.2 we’re supposed to be able to use external DHCP. I’m still unable to get this working though.

Does it automatically enable the rules on the firewall? We are using the peplink as our firewall. Even after manually creating rules when i use an outside tool like http://www.yougetsignal.com/tools/open-ports/ it shows the port as closed.

I tried adding the peplink under servers, creating a inbound services policy, and allowing it in the firewall. IDK What else i could be missing? I did apply a cert. Not sure what i could be missing, the guide here seems very straight forward:
http://www.peplink.com/knowledgebase/setting-up-l2tp-with-ipsec/


#2

Hi,

Please ensure your DHCP server located in Default VLAN of Balance router. If you still facing the problem, please open ticket for us to take closer look.