Cannot find Peplink Fusion VPN in outbound policies

I have build an AWS instance of Peplink Fusion Hub and created a tunnel to a Balance One in my office.
It green lights at both ends but when I try and find the VPN in the outbound policies to direct the outbound traffic it is not present. What am I doing wrong?


Hi Stewart,

Not in all the algorithms the VPN option appears to send traffic, however I send you these two examples from the Balance with two algorithms of how it should appear so that you can review it.

Let me know how it goes.

That worked however I am now having problems with speed.
I am on a high latency 650ms Vsat circuit I have adjusted the link to 1500ms before cut off and turned off encryption, however I am getting about 5% of the actual line speed.
Is there anything else I can do?

I am also interested in making a L2 link with another site.
I have tried to work that out by adding the Vlan but would like some better instructions. I am hoping that L2 will work closer to line speed .