Cannot Access Web Login or InControl2 Login to Router After Upgrade to Firmware 7.0


#1

I have a Balance 30 v4 that I just upgraded from Firmware 6.22 to Firmware 7.0. Ever since the upgrade the network appears to be functioning in terms of VLAN routing and Internet access, however I cannot directly login to the router via the router’s IP address, nor can I login via InControl2. It keeps timing out.

Please help me to resolve the issue or provide me with directions for how I can downgrade the Firmware since I cannot login to the management console.

Thanks!


#2

I’ve had this happen on a Balance 20 a few times. A reboot fixed it for me. Have you tried triggering a reboot from IC2?


#3

As it says in the title, I am unable to login to the router via IC2 or via the management web interface. I can only cycle the power manually on the device and it still doesn’t fix the problem.


#4

You can restart a device from IC2 directly, without using the remote web admin. However, if a physical restart doesn’t help, that won’t be helpful to you.


#5

IC2 is unable to connect to the device. It shows the device as being up for a few seconds, then it shows it as down for about 3 minutes, then the cycle repeats. It is never up long enough to use the IC2 tools to reboot or to remotely login via the management console.

If you know of a way that IC2 can reboot a device when it cannot sustain a connection to it, I am definitely all ears and would appreciate the assistance!

I even tried pushing a firmware downgrade to 6.22 via IC2 but it failed after multiple retries.


#6

Does anyone from Peplink have any solutions?


#7

Bump…Peplink, any thought or do I need to perform a factory reset, upgrade the firmware to 6.22, then restore the configuration I saved?


#8

Can’t conclude your problem here. Please open ticket for us to take closer look.

Thanks.


#9

Ticket opened.


#10

I am having this same issue on a Balance 20 with 7.0.0.Build 3310 firmware. What was the solution?


#11

My configuration prior to upgrade used port 8000 to access the router. There was a bug in the firmware such that they were using port 8000 themselves in the firmware for some other function, so it caused me to not be able to login to the router. That allowed tech support to remote in and use the command line interface to change the web interface access port from my setting of 8000 back to 80. I was then able to login again. I have subsequently changed my access port to 8080 and it is working fine.

They said they planned to fix this issue in a future firmware release, but frankly I have not tested if they fixed it since all is working well for the web interface on port 8080.

I don’t know if this will address your situation, but I hope it helps. If your problem is similar, you may have to revert to firmware 6.x to make the change then reboot under firmware 7.x, especially if you don’t have remote access enabled for tech support to be able to remote into your unit and to use the command line interface to fix it for you under firmware 7.x.


#12

Thank you for the response. I am actually using 8080 and having the issue. I opened a ticket with Peplink. I’ll post their solution.