Can not get internet Access or VPN access through Peplink 210


#1

What we are trying to do is set up the Peplink in our production network with our two ISP. Below is a diagram of how our network is set up and where we would like to put the peplink.

Paetech Router 209.252.48.217WAN2… Comcast Router Bridge mode WAN 1
|
|
PepLink
|
Cisco Router 173.161.125.163
|
Network 10.20.x.x

I have tried setting the peplink into drop in mode with and address of 173.161.125.161 and having the gate way 173.161.125.163 but this did not work i have also tried manually putting those setting in and that did not work. Now when i connect the peplink to my computer with the two WANs i can set the Comcast to dhcp and it sets up the IP address to 10.1.10.10 and i have connectivity. The main reason we are setting it up this way is that our Cisco router has a VPN connection so if the Comcast goes down we would still like it to be able to switch over to Paetech and have connection. Also is there a way to be able to log into the peplink when i set it in place, before i was configuring settings and then seeing if it works if it doesn’t reset it to default, connect it to my computer and the try again. Any help would be greatly appreciated.


#2

You should configure the Comcast gateway IP as Default Gateway of Drop-in mode. 173.161.125.163 is on LAN side of Peplink and it should not be default gateway on Peplink with drop-in mode.

If you want to failover the Cisco IPsec to WAN2, you may need to change the IPsec config on Cisco and the remote IPsec gateway. It is because if the IPsec use another WAN for Internet access, its source IP will be changed. Remote IPsec gateway have to be configured to know this IP.


#3

hey thanks for the reply. So i was able to set the peplink up correctly into drop in mode, making the default gateway 173.161.125.166 and on the LAN side 173.161.125.161 and when hooked up to my computer with the same IP scheme it works. When we go to hook it up to the cisco router though there is no connection. Any ideas?


#4

what do you mean “no connection”? When you plug the Cisco Router to the LAN port of Peplink unit and Cisco is showing link down or other symptoms?


#5

Our VPN connection does not come through and there is no internet access. The lights on Cisco are flashing green showing that somethings there, but we are unable to get out on the internet.


#6

Please try ping to somewhere from Peplink via WAN1 and WAN2. Then try ping and traceroute from your Cisco to 1. Peplink, 2. WAN1 and WAN2 default gateway, 3 a Internet address


#7

Ryino151, you mean you are not getting IP address from Comcast DHCP when you hook up to Cisco Router?

Also You have to configure IP helper on your cisco router to allow DHCP traffic.

Other than that, you have to makesure when you hook up to Cisco Router, your computer’s default gateway when you type ipconfig /all is showing 10.X.X.X IP of the cisco router.

Guys, sorry to interfere but I find that it is better if we can draw some picture in this forum. This forum is not user friendly and creating communication problem.