BR1 Max NO cellular IP in Japan

HI we have this modem out on a yacht in Japan, we have a 4g LTE data SIM card which works fine in a phone or other data modem, however in the Pepwave the Ip connection just sits and spins. the cellular network is Softbank and shows up along with other bits of network info…
please help with any settings we might be missing, we are currently having to run on an old 3g modem which is less than ideal…

Cheers

Suspect you’ll need to enter the APN settings manually. Have you tried that?
https://www.apnsettings.org/japan/softbank-mobile-apn-settings/

1 Like

hi, great thanks for the reply, I will get the captain to try and see if it works…

Did changing the APN solve your issue with your modem?

Hi thanks for checking back in with us.
I haven’t been able to speak with the yacht captain as yet to see if they had chance to try it. Worst case is im flying out to the yacht in 2 weeks time and i will do it myself.

I will be sure to follow up.

Thanks again

Charles Bradley

Www.superyacht-av.com