Balance One Overflow Rule not switching over with congestion


#1

We are rural small home office with 2 internet signals, on a peplink Balance One router. WAN1 is the main signal: cheaper data, faster speed but subject to bogging down due to interference. It is community internet radio (nanostation m900). WAN2 is 4G telus cell signal (huawei B890 smart hub), has a usage cap, generally slower and more expensive. We want to use WAN1 exclusively but automatically switch over to WAN2 whenever WAN1 gets bogged down (due to either other users outside our home or interference).

So I set the outbound rule to overflow with WAN1 as first priority and WAN2 as second priority. This is the only rule on the list. But it never switches over unless I manually disconnect WAN1 at the dashboard.
So then I reduced the upload/download (network/wan) to 2mbps and 5mbps, thinking that they were set too high? But that doesn’t seem to make any difference.
I looked for the “lowest latency” option to try that out but it isn’t on the list of options.

Our usual speed on WAN1 is about 8mbps download, and 4-5 mbps download on WAN2.

How can I make WAN2 pickup the slack whenever WAN1 gets sluggish/unresponsive? To clarify, the sluggishness is not from users on our internal network, its from outside our home network.


#2

Hi,

May I know the symptom when WAN1 gets bogged down? Connection slow or totally can’t access to internet (e.g. ping 8.8.8.8 also no response)?

If problem with unresponsive from WAN1, you may use Priority Algorithm. Overflow only applicable if WAN1 gets saturated, then new sessions will be routed to the next healthy WAN connection that is not in full load. Believe this is not match with your environment since the sluggishness is external factor.


#3

Hi,

Please refer here to understand more on our Load Balance Algorithm.


#4

The connection is very slow and sometimes this is to the point that it is unusable. however ping 8.8.8.8 still gets a response. Our ISP says the problem is interference. I did read the link for the load balancing algorithms. I tried priority but it does not switch over since the WAN1 does not actually go down. I would like to try lowest latency but I do not see that option and I think that the Balance One perhaps does not come with that algorithm? If true that is disappointing since I paid $500 for the router and it isn’t doing what I need.

What I want is to use WAN1 unless it is slow, when that happens I want it to use WAN2. How do I set the saturation? I tried lowering the Up/Down settings in Network>WAN. Do I have to set them lower or higher to increase the sensitivity and make it realize it is saturated?


#5

Hi,

When WAN1 slow, the latency will increase dramatically? If yes then Low Latency will be applicable.

Balance One only has 5 configurable Load Balance Algorithms. Please find here for more details on Balance One specification. Anyway, the default Outbound Rule named “Default” will using Low Latency if you set it to Auto. Please ensure no others outbound rule will overwrite it if Low Latency Algorithm is important for you.

You are advised to set accurate upload and download bandwidth on WAN interfaces.


#6

I think that works! Deleted the overflow rule and set the default rule to auto. It now seems to use mostly WAN1 and occasionally WAN 2 on its own. Thanks!


#7

Hello all… sorry im new user and dont know how to create new post… so i post here my problem…appreciate if u’all can tell me what is going on with my Peplink. Im the new staff in the hotel that used Peplink system. Im not familiar with this before but i want to learn about this. The system show WAN failed DNS test but the internet is not affected. Normally what is the reason why its come out like that for 5 seconds then it show connected back.



#8

Hi,

Internet is not affected because all traffic is going out using WAN2.

WAN status show “WAN failed DNS test” is our health check on WAN interfaces. This is to monitor the WAN status in order to decide the failover. If this is happen too frequent, you may consider to change others DNS servers for health check (Network > WAN > Health Check Settings).