Balance one - Modem support verstion is missing


#1

Hello,

I have Peplink Balance One with FW : 6.3.2 build 2427

as you can see from the below screenshot , that Modem support version is missing from the status page


i have checked all other pages but couldn’t find it , any idea?

thanks in advance


#2

This is odd. A couple of things come to mind:
1.) Potential browser issue > have you tried viewing with another browser? (If no other pages appear similarly, it is most likely not a browser issue)
2.) Corrupt configuration/firmware > have you tried rolling back to the previous firmware version in the alternate flash memory?

Is the issue still present? Yes > open a support ticket here so we can investigate. No > download a new copy of the 6.3.2 firmware and re-install.
**Note: Boot to the previous version firmware in order to “overwrite” the suspected corrupt configuration/firmware when updating to 6.3.2 again.


#3

Hello Jeffery,

thank you for your reply.

it’s not a browser issue as i have just tested IE & chrome and the result still the same .

so as advised i have rolled back to v6.3.1 build 2256 and yes the missing item it appeared again.

then i re-downloaded v6.3.2 and applied it again and it disappeared again so i guess it’s a bug in the current version (6.3.2)

do i still have to open a ticket?


#4

Hi fatnasa,

Yes, please do open a support ticket so that we can determine if there is a bad flash bank, a potential firmware issue or some other root cause for the problem. The support ticket link is here for your convenience. Thank you.


#5

Same thing on about 4 B20’s upgraded so far.


#6

a support ticket has been created


#7

Hi,

We had identified this as WebUI display issue for firmware 6.3.2. Targeted this will be fixed for firmware 6.4

Thank You