Balance One - Losing WAN Connection and Can't Log in to Fix


#1

Hi,
So my Balance One has had no issues in a long time until I updated my firmware to 7.1.1 and I did this in the last week or two. After I did, I have lost my WAN connection many times so I rolled back to 7.1.0 but this did not solve the problem. I haven’t changed any settings or anything in long time either. This how things occur each time…I lose my WAN so I try to log into my Balance ONE and get a message like this when I attempt to log in (I don’t get the WebAdmin log in screen or anything except the below error message)…

"
Date: Sat, 25 Aug 2018 20:59:48 GMT
Content-Type: text/html
Transfer-Encoding: chunked
Connection: keep-alive
Set-cookie: pauth=zXXB5HAJ4O7MaextFFd4a6pWwRXhWBgxzc9tVA6Qgctqq; HttpOnly
Pragma: no-cache
X-Frame-Options: SAMEORIGIN

19a3

Web Admin | Welcome body { font-family:Arial, Helvetica, sans-serif; font-size:inherit; padding-top:0.1px; margin:0; } #warning { margin:110px auto 10px; padding:30px; width:300px; background:#FCC; color:red; font-size:12px; } #login_box { position:relative; margin:80px auto 0; padding: 160px 50px 0 300px; width:484px; height:300px; background:url("connicon.cgi?type=login_screen") no-repeat; } #login_box > div { margin:0 0 10px; } #login_box > .smart_status { max-width:300px; }x; }x; }x; }x; }x; }gin_box > .notif_box, #login_box > .company { position:absolute; left:19px; width:776px; } #login_box > .notif_box { top:18px; padding:10px 10px; background: black; border-radius:10px 10px 0 0; height:89px; color:red; font:700 24px Arial, Helvetica, sans-serif; text-align:center; } #login_box > .company { top:392px; padding:5px 10px; background:#E9F1FC; border-radius:0 0 10px 10px; font-size:9px; } #login_box input.text_box { width:200px; } #login_banner { padding:5px 20px; font-family:"Courier New",monospace; font-size:18px; font-weight:600; color:#F33; background-color:#FEA; }
You must enable Javascript to access the Web Admin.
Login
Username:
Password:
Login
Copyright © . All rights reserved.

"

and nothing else happens and I have to pull the power cable and put it back in and then it works fine again for awhile. Please help!

Thanks


#2

Tell us a bit more, if you will. Are you coming in through WAN or LAN side? If WAN, what sort of connection is it? And, if a modem, what type? And, is the B1 otherwise working (i.e., “routing”) when these incidents occur?


#3

Hi Rick,
Thanks for your response. I am coming through the LAN side when this happens. The B1 is connected to a cable modem and a DSL modem and the default is the DSL so I should be connected through that. Unfortunately, when these events have happened like I was saying, I can’t log into the B1 to gain any extra info on the status of the B1 besides the obvious and they have happened at the most inopportune times when I need my WAN connection back as quickly as possible so I haven’t had any opportunities to investigate what is going on. However, one thing that I noticed is that there is no indication these events ever happened in the event log. The next time it happens I will try to gain some extra info on the issue if possible. Thanks again.


#4

Please open a support ticket for support team to check.

https://contact.peplink.com/secure/create-support-ticket.html


#5

Thanks, I will. I did a factory reset and seemed to be better for a few days but just happened again…this is costing me money and is very irritating…it came back after like 5+ minutes…I was able to get the WebAdmin login screen once but wasn’t able to log in and then got this message (below) and then was finally able to login a few minutes later…

/1.1 200 OK Server: nginx Date: Thu, 30 Aug 2018 18:07:46 GMT Content-Type: text/html Transfer-Encoding: chunked Connection: keep-alive Set-cookie: pauth=G76WMp2xm9p6Ao1z42o4U24ZvrIbDyslzzbbX5Ghd7eEu; HttpOnly Pragma: no-cache X-Frame-Options: SAMEORIGIN 19a3 <!DOCTYPE html> <html> <head> <meta http-equiv=“Content-Type” content=“text/html; charset=utf-8” /> <meta name=“apple-itunes-app” content=“app-id=582215646, affiliate-data=, app-argument=”> <meta http-equiv=“X-UA-Compatible” content=“IE=Edge”/> <link rel=“shortcut icon” href=“connicon.cgi?type=favicon”> <title>Web Admin | Welcome</title> <link rel=“stylesheet” href="…/…/default.css?Name: 2018/01/25 13:34:21 " type=“text/css” /> <!-- jQuery UI - Style Sheet --> <link rel=“stylesheet” href="…/…/jquery-ui.css?Name: 2018/01/25 13:34:21 " type=“text/css” /> <link rel=“stylesheet” href="…/…/jquery-ui-custom.css?Name: 2018/01/25 13:34:21 " type=“text/css” /> <!-- Custom Styles–> <style> body { font-family:Arial, Helvetica, sans-serif; font-size:inherit; padding-top:0.1px; margin:0; } #warning { margin:110px auto 10px; padding:30px; width:300px; background:#FCC; color:red; font-size:12px; } #login_box { position:relative; margin:80px auto 0; padding: 160px 50px 0 300px; width:484px; height:300px; background:url(“connicon.cgi?type=login_screen”) no-repeat; } #login_box > div { margin:0 0 10px; } #login_box > .smart_status { max-width:300px; }x; }gin_box > .notif_box, #login_box > .company { position:absolute; left:19px; width:776px; } #login_box > .notif_box { top:18px; padding:10px 10px; background: black; border-radius:10px 10px 0 0; height:89px; color:red; font:700 24px Arial, Helvetica, sans-serif; text-align:center; } #login_box > .company { top:392px; padding:5px 10px; background:#E9F1FC; border-radius:0 0 10px 10px; font-size:9px; } #login_box input.text_box { width:200px; } #login_banner { padding:5px 20px; font-family:“Courier New”,monospace; font-size:18px; font-weight:600; color:#F33; background-color:#FEA; } </style> <!-- jQuery + jQuery UI --> <script type=“text/javascript” src="…/…/MANGA/jquery.js?Name: 2018/01/25 13:34:21 "></script> <script type=“text/javascript” src="…/…/MANGA/jquery-ui.js?Name: 2018/01/25 13:34:21 "></script> <script type=“text/javascript” src="…/…/MANGA/global.js?Name: 2018/01/25 13:34:21 "></script> <script type=“text/javascript” src="…/…/MANGA/validate_scripts.js?Name: 2018/01/25 13:34:21 "></script> <script type=“text/javascript” src="…/…/MANGA/menulib.js?Name: 2018/01/25 13:34:21 "></script> <script type=“text/javascript” src="…/…/MANGA/jsonrequest.js?Name: 2018/01/25 13:34:21 "></script> </head> <body> <noscript> <div id=“warning”>You must enable Javascript to access the Web Admin.</div> </noscript> <div id=“login_banner” class=“hide”></div> <form name=“login_form” method=“post” stylstylisplay:none"> <input type=“hidden” name=“func” value=“login”> <div id=“login_box”> <div style=“font-weight:bold”>Login</div> <div> Username:<br> <input type=“text” class=“text_box” name=“username” tabindex=“1” autocapitalize=“off”> </div> <div> Password:<br> <input type=“password” class=“text_box” name=“password” tabindex=“2” autocomplete=“off”> </div> <div> <button type=“button” tabindex=“3” class=“submit_action”>Login</button> </div> <div class=“smart_status” id=“smart_status”></div> <div class=“company”>Copyright &copy; <span id=“company_name_text”></span>. All rights reserved.</div> </div> </form> </body> </html> <script> var r0t1e=function(s){return s.toLowerCase().replace(/[a-z]/g,function©{var v=“m”;return String.fromCharCode(c.charCodeAt(0)-13*(c>v?1:-1))});},r0tle= ["~!@#%^&amp;*()_+","cnggba","`{}|[]\;:&lt;&gt;?,./"]; (function() { var l=window,I=l.r0t1e,I=I(l.oemid),l=0>.inArray(I,l.r0tle); (“body”).toggleClass(I,!l).css({“visibility”:“visible”}); }); (function() { var is_cookies_supported = (function() { var supported, n = "__cookies_test__", v = get_random_number(); setCookie(n, v); supported = !!(getCookie(n) == v); if (supported) { clearCookie(n); } return supported; })(), w = window, o = (“body”), v; // Ensure the Cookies is available, or we will block the login if (!is_cookies_supported) { o.empty().append( ("&lt;div/&gt;", { id: "warning" }) }) ext("You must enable Cookies to access the Web Admin.") ); return; } init_smart_status(status_message); if (window.has_parkbox_msg) { .ajax(“api.cgi”, { cache: false, data: { “func”: “info.login” } }) .done(function(json) { var msg = jsonGetObject(json, { “response>”: “bannerMsg>” }); if (_e(msg)) { ("#login_banner").text(msg) .removeClass("hide"); } }); } v = w.notification_msg; if (_e(v)) { o.find("#login_box").append( ("<div/>").addClass(“notif_box”).append(v) ); } o.find("#company_name_text").html(init_company_name); o.find(“form[name=login_form]”) .data(“form_fields”, [ “username”, “password” ]) .on(“reset", function() { (this) .find("input:text,input:password,button") .prop("disabled", false) .not("button").val("") .first().focus(); }) .on("_lock", function() { (this) .find(“input:text,input:password,button”) .prop(“disabled”, true) .filter(“input:password”).val(""); }) .on(“validate”, function() { var form = (this), is_valid = true, data; init_smart_status(""); .each(form.data(“form_fields”) || [], function(, s) { var o = form.find(”[name="" + s + “”]"); o.val(trim(o.val())); if (isempty(o.val())) { is_valid = false; return err(null, o); } }); if (!is_valid) { return false; } data = form.serialize(); form.triggerHandler("_lock"); .ajax("api.cgi", { cache: false, me me: "POST", data: data, context: form }) .then(api_cgi_info_filter) .fail(function(jqXHR, status, msg) { if (!_e(msg)) { msg = "\ Unknown error, please try again later.\ "; } else if (msg == "Unauthorized") { msg = "\ Invalid Username or Password.\ "; } init_smart_status(msg); (this).triggerHandler("_reset"); }) .done(function(json) { var is_upgrading = jsonGetObject(json, { “response>”: “upgrading>.b” }); goto_page(is_upgrading ? “firmware_progress” : “main”); }); return true; }) .on(“keydown”, “input”, function(e) { if (e.which == 13) { (e.delegateTarget).triggerHandler("validate"); return false; } }) .on("click", ".submit_action", function(e) { (e.delegateTarget).triggerHandler(“validate”); }) .show() .triggerHandler("_reset"); }); </script> <script> var status_message = “”, oemid = “PEPLINK”, init_company_name = “Peplink”, has_parkbox_msg = !!("" == “yes”), notification_msg = “”; </script>


#6

I guess I should say there is some Internet/WAN connection but it is almost non-existent like my Skype is still connected sometimes (but not always) but can’t run a speed test, etc, etc., and there is no event in the log and never switches between connections. Also, basically, everything comes back together-the full Wan connection and the ability to log into the B1 again.

Also, I just opened a support ticket and it is #786913.


#7

@Bastiat

Support team will followup with you via Support ticket. :blush::blush::blush:


#9

@sitloongs Yep, they have been. Thanks!


#10

@sitloongs @Rick-DC

I just wanted to update you guys. I had a suspicion that the unit was overheating and I am now roughly 100% certain of that. I had it with a lot other electronic devices and behind a television plus I had the air conditioning set at a high temperature. Anyways, I moved it to a better, cooler location and not had the issue since. I will keep you posted and let you know if it happens again but I am guessing it won’t. Thanks again for your help.


#11

OK. TU for the update. Much appreciated. Yea, electronic things like temperatures their owners like. :smirk: