Balance One AP Controller password issue with AP One AC Mini


#1

I’m having a frustrating unboxing experience with a new AP One AC mini. It’s my first one and I’m hoping to deploy more.

I had previously set up Wireless SSID and Settings in the AP Controller section of my main Balance One Core. First time from new, I was able to log in, change a few settings (including changing from the default admin password). But at some point, the synchronization kicked in and I was locked out.

Fresh after each of several factory resets (assuming the Balance One Core AP Controller is OFF), I can log into the AP One and change settings and all is fine. BUT, once I turn back on AP Controller and let the Balance synchronize with it, I’m unable to log into the AP One. I’ve checked the password in the AP Controller many times, retyped it a few times to be sure. It’s always the same on the Balance One, but after synchronization, the AP One has some password I don’t know - it’s not “public”, and it’s not the password I set in the AP Controller (which is the same as I’d just set locally in the AP One). Confusing, so I can only do local setup of each AP One, no AP Controller.

Am I missing something obvious or doing something wrong?


#2

Which firmware are you running on the Balance ONE Core?


#3

7.0.2 on the Balance One Core, 3.5.3s14 on the AP One AC Mini.


#4

So the password that is displayed in the AP controller (Admin Password) does not allow you to access the AP?

Once an AP is adopted by the AP controller, it changes to the password set in the AP controller and “Public” will no longer work.

Just a word of warning, if you upgrade to the latest firmware (7.1.0) the “Hide Characters” tick box is not visible so the password is hidden. This will be rectified in the next firmware.


#5

Yes that’s exactly it, when I enable the AP Controller and it synchronizes, I can no longer log into the AP One with the password I created on the AP Controller (which is the same as the password I created locally on the AP One). Also doesn’t work the first time through when new or after a factory reset (if I don’t change settings locally first).


#6

Are you sure the AP is being managed by this router? Maybe the AP is connecting to Incontrol, and is getting a password from there? Don’t laugh, I’ve made that mistake before.

On your Balance, go to AP > Access Point > Managed devices. Is the device shown there? If not, the Balance is not controlling it.


#7

Yes, it was showing up in the list on the Balance, but I now have to keep AP Management disabled on the Balance or it will sync and then I have to factory reset again. Synchronization shows up in the event log when it happens. I don’t have InControl set up.

I even tried a simple password with the thought that perhaps my password pattern was triggering something. Same behavior.

For grins, I just tried turning off AP Controller at the AP One and enabling it on the Balance. It doesn’t sync in this case of course, but I can confirm that the AP One shows up in Controller Status > Info as offline.

And just confirmed again that if I enable AP Controller on both, it does sync and shows up in AP > Access Point > Managed devices on the Balance, and again I’m locked out.

I have to keep AP Controller turned off on the Balance or else even after a factory reset, it syncs and I lose access.


#8

Hi Prosumer,

Could you please open a support ticket here?
We will follow up with you!

Thanks,
Lewis


#9

OK, thanks.