Balance One (34B5) Failing PCI Compliance

Jquery 3.4.1 vulnerable AND ISKAMP supports short block

Failing PCI on both of the above

I’ve already updated firmware…

Is there something else I can to to resolve this?