Balance 30 unresponsive after factory reset


#1

I have a Balance 30 (BPL-031) that has been working perfectly for many years. We replaced it with a newer unit and I was planning to re-purpose this one at another location. I went in through the web GUI and performed a factory reset. The unit rebooted as expected, but the status light never turned green and I was unable to ping the device or access the GUI. I waited about 15 minuets before pulling the plug and tried to reboot again. Power light comes on green, WAN1 lights flash a few times, status light come on red and then goes off, all 4 LAN ports flash and then it does nothing after that… status light never turns green and unit remains unresponsive… unable to ping and unable to access the GUI. I tried resetting again by holding the reset button but it does nothing… tried 10+ seconds, 20+ seconds, 30+ seconds… nothing. Is there a way to recover or is it bricked? Seems weird that just doing a factory reset would cause this.


#2

@Gregory_Borrelli

Do you have the diagnostic report downloaded from the device prior the factory reset ? Support team can help to check on diagnostic report to further confirm any hardware related issue prior the reset.

If the device having active warranty, please submit a ticket for replacement request.

Else don’t think nothing much you can do for it.