Balance 30 LTE with Project fi


#1

With the release of the data only SIM for Project fi, and the fact my Balance 30 is 5 years old but works fine. I decided to upgrade before it fails. I picked up a Balance 30 LTE, my current Balance 30 will become my back up unit. Once powered up and new firmware installed, I popped in the Project fi data only SIM after activating it. Once selecting custom APN and configure the APN to h2g2 the modem comes right up with everything on auto other than the APN. When going manually to select networks I was able to make connections with T-Mobile and with Sprint. When I am in auto for network selection it falls to T-Mobile. So some good news, super cheap LTE data service for the 3rd back WAN in my setup


#2

Good sharing :up:


#3

How did you force it to sprint mode, I tried with BR1, and now it doesn’t connect at all.


#4

When you configure the WAN for the wireless WAN in my balance 30 LTE I have radio buttons to select a carrier. I can force a carrier if I want or I have set to auto mode.

On the Network Mode line:

  • Auto
  • AT&T/Tmobile
  • Sprint
  • Verizon Wireless

Those are the options I have for the radio buttons. I am assuming the BR1 does not have this within the firmware.


#5

Did you force it to Sprint, I have that option as well, but it never registered correctly, meaning data didn’t pass when in “sprint mode” with the fi sim.

Were you using the standard fi sim or the data only fi sim?
What bands does the 30 LTE support in sprint mode?
Did you get registered on 3g or LTE?


#6

I am using a data only Fi SIM. I had to manually enter the APN to get it to run. I have not done it in a while and it may have landed on 3G Sprint. T Mobile is much faster here for me than Sprint. I don’t know the specific bands but I am sure the specs can be found on Peplink’s site somewhere.