Balance 30 LTE ceased connecting to the cellular networks


#1

System:
B30LTE, fw 6.3.3 and 6.3.2s027
WAN1: satellite
WAN2: not used
Cellular: 2 SIM cards, Verizon and AT&T

Prior state:
Verizon working very well (10-15 Mbps), AT&T working OK (1-3 Mbps)

Problem:
Both cellular networks stopped connecting.

The two issues are likely separate - different manifestations and stopped working at different times.
The AT&T connection occasionally claims to get an IP address, but immediately fails the DNS test, and the details pane reports “LTE” but none of the LTE parameters (RSRP etc), sometimes the Ec/Io, sometimes not. The AT&T problems correlated in time with an AT&T landline problem and are likely to be caused by some issue with AT&T’s infrastructure. Feel free to ignore this one for now.

The Verizon connection never comes up in any way. When attempting connections the B30 is stuck in “getting IP address” mode, with Ec/Io at -2dBm or in “No device detected” (see attached image)
.
The Verizon (LTE Band 13) signal strength at the B30 is -75 dBm - plenty good enough.

Other devices (such as this iPad and my iPhone) connect to Verizon without issues. Given that fact, Verizon is not too motivated to believe that it is their problem.

I have rebooted, tried both current and previous firmware, tried to force the B30 wrt. which carrier to use. Verizon simply is not connecting.

Suggestions?


#2

Please open a support ticket for further checking:
https://contact.peplink.com/secure/create-support-ticket.html
Thanks.


#3

Support ticket submitted


#4

Issue resolved (happily). It was most likely a Verizon/Balance 30 issue that was resolved at the Verizon end (they reset their local infrastructure).


#5

Good deal :up: