Balance 30 and new AT&T uverse dsl modems


#1

Hi, we have a peplink balance 30 and two AT&T Uverse DSL lines. We got new modems today since we are have modem drop problems. The new modems are the 5168NV ( http://www.pace.com/americas/products/gateways/vdsl/5168nv/# ) pace model.

The problem that we are having is that we cannot get both DSL modems to operate together on the peplink 30. Both modems only operate in WAN position #1.

We downloaded the latest firmware for the peplink 30 and updated to that. We were on peplink firmware: v5.1.5 build 1027, we upgraded to: v5.3.12 build 1303.

And ideas here?


#2

One thing I forgot to mention is that we also have a Clear Wimax modem as a backup. It, like the previous DSL modems, works in any of the WAN locations.


#3

The most current firmware is actually 5.4.9 and it can be downloaded from our website:
http://www.peplink.com/support/downloads/balance-firmware-and-user-manual/

One thing that comes to mind with the Uverse modems is that they only operate in NAT (router) mode, so it is likely that the modems are passing the exact same IP address to both WAN ports on the Peplink Balance (ie 192.168.1.100). Obviously this will cause routing confusion and it will not work.

The best option is to put both modems in bridge mode so they will actually pass a public IP to the Peplink, but I believe it takes an act of God to get AT&T to do this. Your only other option would be to configure one of the modems to use a different IP range (ie 192.168.2.x).

Hope this helps…


#4

Hi, thanks for the new firmware URL. We installed that and both of the new AT&T DSL modems are now working.

Yes, we had already modified the NAT addresses of both the DSL modems and that did not help. The new firmware did the trick. Thank you very much!

BTW, we used the automatic firmware updater in the peplink 30 and it downloaded 5.3.12 so you may need to update something on your website.


#5

I just set up a system with two AT&T UVerse connections, each using a Motorola NVG510. The current firmware supports IP Passthrough (under Firewall Settings). This passes the WAN IP to the first client that requests an IP via DHCP.

The Balance 20 is using IPs 192.168.1.1/24. I configured the nvg510s to .2.1 and .3.1. The Balance 20 is happy. The 30+ computers behind it seem happy. I have one Windows server on the network. I told the Balance 20 to route port 3389 to the server’s static IP; I am able to use Remote Desktop to get into the server via the one of the public IPs. Admittedly those can change, but I’ll live with that. This really just proves that the WAN-Server routing works.


#6

Bobroosth, how did you configure your WAN ports for those NVG510’s once you had updated the IP’s on them? I am helping set up a similar environment, and was disappointed once I realized I could not bridge the modems.