Balance 20: Issues with LTE Modem WAN Port 1

Hello All,

I have been using a Balance 20 for years for a small LAN at my home (managing 2x AP 1 Rugged). I recently moved to an area without fiber/cable/DSL options and went from two DSL (PPPoE) modems to using LTE. I currently have a wired Netgear LTE modem (LB1120) and I am having issues getting it to work work on WAN1 of my Balance 20. Would love to upgrade to a MAX HD2 but for home use, I cannot justify the cost.

Similar to the PPPoE modems, I logged into the LB1120 and enabled bridge mode (to disable the routing fuction).

When I connect my PC directly to the LB1120 I recieve the following IP information (redacted because I am parnoid). 003 The IP information appears to be dynamic as a few reboots each gave different IPs.

I made the assumption this was the information to enter in WAN1 of by Balance 20. I selected static IP and entered the IP, Network, DG. When I do this, the dashboard shows connected and green but I have no internet connection.

A bit lost at this point. My LAN uses 192.168.1.1/24. Do I need to set-up and outbound policy or OSPF to route between the two networks? I believe I would also have an issue when teh dynamic IP changes.

Thanks in advance for your help.

Hi @Wolverine,

As the Netgear LTE Modem is probably behind NAT, the IP addresses you are seeing are “private” and belong to the ISP network. Therefore, my suggestion would be to have the Netgear LTE in router mode and if possible, configure this to have a different network than your Balance 20 (192.168.100.1 - for instance).

Then on the Balance 20, configure the WAN port as “DHCP” :-

I hope this helps,

Steve

1 Like

Steve, I did noticed the carrier’s use of 10.X.X.X network addresses. Is this common for LTE modems? I was hoping to avoid upstream NAT. The carrier is AT&T in the US.

Thanks.

Its common for mobile network operators. https://en.wikipedia.org/wiki/Carrier-grade_NAT

Get a price for the Transit Duo CAT12 Primecare from your partner. It would be a great fit for you and is very competitively priced.

2 Likes

Hi @Wolverine,

I agree with @MartinLangmaid - the Transit Duo CAT12 Primecare is an excellent upgrade choice.

However, if you want to avoid upstream NAT, you could try out Peplink’s new SpeedFusion Cloud service and route all of your traffic over that connection - instructions > Here <

This is free for 90 days, after that there are payment options or alternatively, you could host your own FusionHub Solo (which is free) on a Cloud based platform (like Vultr) for $5 a month. @MartinLangmaid helped another post with this and they’ve provided instructions to set this > Here < Scroll down to the bottom of the post for a newer FusionHub image.

I hope this helps,

Steve

3 Likes

Hi Steve and Martin,

Had a bit of time to look at this today an received a BR 1 Mini in the mail this week to replace the Netgear modem. I have configured to the two devices as you suggested above. The mini is acting a modem and router at the default of 192.168.50.1/24. I have it connected to WAN 1 of the Balance 20 which has a different network of 10.9.8.1/26. WAN 1 is configured with DHCP as the connection method and shows green and connected. I can access both device’s control panels. However, the devices on 10.9.8.0 cannot access the internet. The WAN connection on the mini is alive and well. If I connect to the mini directly and pull a192.168.50.0/24 IP I have internet.

What am I doing wrong/failing to do?
Thanks.

From a device on the 10.9.8.1/26 network?

Do you have custom settings in your outbound policy on the Balance 20?
Try setting the WAN1 DNS servers to 8.8.8.8 and 8.8.4.4 as a test.

Martin, Steve, You both are awesome! Was able to get the BR 1 Mini, Balance 20, and the AP One Rugged APs all working this evening. I will look into the SpeedFusion Cloud setup in the referenced forum post as well.

Thanks again,
Tyler

1 Like