Balance 20 failover time response

Hi. Everyone.

Im new to this community i just bought a peplink balance 20 , i did the configuration and everything is working fine

i just have a small problem , i have 2 wans when i have a failover on my wan 1 it takes 25 secondes or more to switch to wan 2

is there any way to switch beetwen the wans without the 25 seconds disconnection

i have a softphone ZAC and it should always be up

Regards ,

Sure. As a starting point look at Network --> WAN --> Health Check Settings. Here’s an example from a Balance 210 which should be similar to what you see with a 20:


In particular, pay attention to the variables 'Health Check Interval" and both of the “Retries.” In the example shown the router will send a ping every 5 seconds and if it gets three failures it’ll mark the WAN as down – around 15 seconds.

I’m also wondering if you have your outbound policies set optimally. Does your traffic not fail-over to WAN2 when WAN1 is down?

Is that helpful?

1 Like

Create a Spedefusion VPN to a (free) Fusionhub Solo hosted in the cloud.
Have a look on the forum, you’ll find several posts explaining this.
If you send all traffic from your Softphone over Speedfusion (either using the “send all traffic” option or by configuring an outbound policy.
Change the default Outbound HTTPS persistence outbound policy persistence mode from by destination instead of by source.

@MartinLangmaid uploaded a video a while ago showing and explaining this in detail.

You’ll have no downtime as long as one of the WAN connections is up.

1 Like