Balance 20 Fail over didn't work


#1

Using 6.3 build 3100. Customer uses USB LTE modem for fail over. Works when I test it by pulling the cord out of the WAN 1 port every time. However, an incident happened when the primary Internet provider when down (Comcast), the router showed offline in InControl2 so I couldn’t access it. The customer called me and I had them unplug the WAN cable - the router came on instantly using the USB LTE. Is there a “sensitivity” setting I can adjust? It seems the router didn’t fully see the WAN1 port as disconnected, and yet InControl2 did. Even if the WAN1 connection was “bouncing”, shouldn’t the router keep the flow going? Let me know if there is any setting I can adjust. Thank you


#2

Most likely what happened is that when Comcast went down their DNS servers were still operating, and the default health check mechanism In the Balance router uses the ISP’s DNS servers. Since their DNS servers were responding to heath checks from the Balance, it thought it was still online and tried to route traffic across the connection.

In this case I would recommend to change the health check setting to HTTP and enter a couple valid URL’s. Thanks.


#3

Thank you, that makes sense. I’ll adjust the health checks as suggested.