Balance 20 becomes unresponsive, power on reset restores service


#1

Balance 20 HW5 with 8 vlans spread across multiple LAN trunk ports goes unresponsive, Internet service is lost and all DHCP clients start auto-negotiating. Can only get service back with power cycle. Tried every supported firmware available starting with 7.0.0. Now trying beta 8.0.0 Build 3600 even though no release note shows a similar bug. Unit is in warranty. I never see anything in the event log other than the offline/online events. How does one troubleshoot this?

TP-Link TP-SG1024DE switches on two floors
DHCP server is peplink
5 eeros for wifi in bridge mode
1 eero wired, others wireless backhaul

Untagged LAN
192.168.99.1/24
VLAN ID 1071
192.168.71.1/24
VLAN ID 1011
192.168.11.1/24
VLAN ID 1021
192.168.21.1/24
VLAN ID 1031
192.168.31.1/24
VLAN ID 1041
192.168.41.1/24
VLAN ID 1051
192.168.51.1/24
VLAN ID 1061
192.168.61.1/24
VLAN ID 1081
192.168.81.1/24

Clients 61

|Uptime|7 hours 35 minutes (2019-03-06 07:05:08)|
|Online|7 hours 31 minutes (2019-03-06 07:08:39)|
|First Appeared|3 years 16 days ago (2016-02-17 16:51:38)|

|2019-03-06 05:01:46|2019-03-06 07:08:39|2 hours|
|2019-03-06 04:47:56|2019-03-06 04:52:47|5 minutes|
|2019-03-06 04:40:57|2019-03-06 04:44:45|4 minutes|
|2019-03-06 03:24:15|2019-03-06 03:46:50|23 minutes|
|2019-03-03 16:09:53|2019-03-03 16:19:26|10 minutes|
|2019-03-02 15:18:28|2019-03-02 15:35:38|17 minutes|
|2019-03-02 15:05:46|2019-03-02 15:12:44|7 minutes|
|2019-03-01 21:36:13|2019-03-01 21:40:51|5 minutes|
|2019-02-18 13:44:47|2019-02-18 13:48:23|4 minutes|
|2019-02-18 13:02:14|2019-02-18 13:09:40|7 minutes|
|2019-02-10 15:33:23|2019-02-10 16:44:20|an hour|
|2019-02-10 15:30:51|2019-02-10 15:34:20|3 minutes|
|2019-02-10 14:16:46|2019-02-10 14:20:21|4 minutes|
|2019-02-10 14:13:27|2019-02-10 14:17:07|4 minutes|
|2019-02-10 14:08:15|2019-02-10 14:11:52|4 minutes|
|2019-02-10 14:00:51|2019-02-10 14:04:20|3 minutes|
|2019-01-27 11:13:53|2019-01-27 11:17:33|4 minutes|
|2019-01-26 11:38:04|2019-01-26 14:13:56|3 hours|
|2019-01-13 18:40:34|2019-01-13 18:50:24|10 minutes|
|2019-01-13 18:11:12|2019-01-13 18:40:03|29 minutes|

Time Client Type Details Location
Wed, Mar 06 07:09:04 System Time synchronization successful
Wed, Mar 06 07:08:39 System Device is online
Wed, Mar 06 07:08:34 System Time synchronization successful (InControl)
Wed, Mar 06 07:08:34 System Time synchronization successful (InControl)
Wed, Mar 06 07:07:21 System Started up (8.0.0 build 3600)
Wed, Mar 06 07:07:21 System Started up (8.0.0 build 3600)
Wed, Mar 06 05:01:46 System Device is offline
Wed, Mar 06 04:52:47 System Device is online
Wed, Mar 06 04:47:56 System Device is offline
Wed, Mar 06 04:44:45 System Device is online
Wed, Mar 06 04:40:57 System Device is offline
Wed, Mar 06 03:46:50 System Device is online
Wed, Mar 06 03:24:15 System Device is offline


#2

61 LAN clients? If so, it reached the maximum supported client for Balance 20. Please consider upgrading the hardware.

Thanks.


#3

I am assuming that there is some kind of state limit that is being reached? If I stub some clients behind a separate NAT’ing router I will be back under the limit of 60. Does that address the limitation or is there something else? Any way to observe the resource exhaustion?


#4

Balance 20 is designed for Small Office / Branch. It is recommending for 1-60 users. Since you have a bigger network environment, please consider a Balance router which has a higher capacity to avoid the unwanted interruption. Below is the Balance Model Comparison:

Fyi, Balance 20 still need to handle 10 clients traffic load (for example) even the 10 clients are natted by a router.