AP One not linked by AP Controller

Trying to use Balance 20 to control AP One 300m. They both have latest firmware.
AP One does not link with Balance 20. AP One 300m is working as it is sending out its default SSID.
Usually its plug and play but I have couple AP one that doesn’t communicate with the Balance. Tried resetting AP and update firmware.

On Balance, the port is set to Trunk and Vlan to Any.


Network / Wan:
Keep Default IP - on
IP Address Mode - Auto
Management VLan ID - 0
AP Mode - Bridge

AP / Wireless SSID :
It does say "This config managed by AP Controller:

Allowed Source IP Subnets - Any
Controller - AP Controller
Persistent AP Controller - tried on and off with IP of Balance

Just to confirm the AP able to obtained a IP from the balance ? Can you confirm the firmware version running for the B20 and the AP One 300m ?

The Firmware on B20 is and AP One 300m is The AP does not seem to be getting ip from B20 unless I set to manual and force an ip. When I uncheck keep ip in AP, not sure what ip it is using as AP is not client on B20 and cannot login using default ip.


Found that you have opened a support ticket. Support team will followup with you.