AP One not coming online in IC


#1

I’d installed a balance 20 in each of our offices six months ago, then recently purchased 4 AP’s and started adding these over the past week, two of them came online straight away (see below) however the other two are unrecognized in IC, I can get to a login screen however credentials admin/admin or admin/public don’t give me access, I’ve tried rebooting devices and factory reset on the AP however nothing has worked.

Reading the forums I can understand the possibility of a firmware update being required however can’t do this as I cannot login to the devices, however all 4 were bought together and two came online straight away, any suggestions appreciated.



#2

Please try to factory reset the devices and then plug a PC directly into it before connecting it to the internet. You will need to statically assign a 192.168.0.x IP address to your PC and you should be able to login to the device at 192.168.0.3 using admin/public. Then you can do a manual firmware upgrade to the latest version:
http://download.peplink.com/firmware/apone/fw-ap-acmini_enterprise_flexhw2_rugged-3.5.3-build1607.bin


#3

Tim, sorry I’m only onsite one day per week so just back this morning, anyway went through that process, firmware was 3.5.2, the same as my working AC Mini, upgraded anyway to 3.5.3 however doesn’t seem to have made any difference, still not showing up in inControl after 20 mins. I noticed when I was connected it after the upgrade it shows it was managed by inControl, even though I’d done a factory reset, should I try again and try to disable this?


#4

OK I further tried removing the AP from inControl and then reset and re-added the device, that didn’t help either. Strangely when the AP is reset it keeps coming back with the SSID that I’d originally set prior to setting up inControl, so again the factory reset doesn’t appear to reset everything?


#5

Never mind I figured it out, reason AP’s at main office location were not coming online in IC was because the first one was originally setup with AP Management selected on the controller (router), hence why every time it was reset it just went back to the original setup, turned off management on the router and they’ve now come up in IC. Problem resolved.


#6

Awesome :up: