AP One AC Mini - Scheduled SSID Availability


#1

Hello,

Whenever I enabled a custom SSID availabilty for one AP, it seems to apply to all APs and not just the one specified. Has anyone else come across this? Can anyone advise on a mechanism to accomplish similar functionality?

Thanks!


#2

Can you screenshot the mention custom SSID option and share the screenshot here ? Need to confirm which option you are referring.


#3

This is from clicking the Wireless SSID link on the AP page and not the link from the Settings page.


#4

We have no similar issue reported.

  1. May i know how many APs you have ?

  2. What is the firmware version running for your APs ?

  3. Do you mean the setting will affect other SSIDs for the same AP or other APs in the network ?


#5

May i know how many APs you have ? 1 AP with 4 SSIDs

What is the firmware version running for your APs ? 3.5.4 build 1681

Do you mean the setting will affect other SSIDs for the same AP or other APs in the network ? It affects other SSIDs for this AP. To clarify, I have 1 AP One AC Mini with 4 SSIDs. When I schedule availability for 1 SSID, it impacts the other 3. Based on my earlier screenshot, when 1 SSID goes offline (Sunday at 4AM) all SSIDs lose access to the WAN. I maybe still able to access the other SSID, but those don’t have internet access.

Thanks!


#6

I got you now. May I know all SSIDs are having the same settings here (please check from Web UI)?


#7

Let me give an example of what I think you are trying to do. You have two ore more SSIDs. You want to turn off one specific SSID, only one specific AP. You want that SSID to continue operating on your other APs. Is that right?

If you are using a Balance AP Controller, or Incontrol with one Organization, you can’t build a schedule that applies to just one SSID on a specific AP. The schedule applies to either the SSID or to the AP, but its not granular in the way you desire.

If its just one device, I would accomplish this by logging into the device directly, and not use the Balance AP controller or Incontrol for that device.

You could also do it on Incontrol by creating another Organization, with the desired schedule. The schedule would apply to all AP in that Organization, but that would only be one device.


#8

3 SSIDs are set to always on and 1 SSID has a custom schedule.


#9

My original post has some incorrect terminology. I have 1 AP with multiple SSIDs. When I set a custom schedule for 1 SSID, it impacts all the SSIDs. I don’t have any other APs.

I have no other Pepwave hardware. My AP One AC Mini is a home setup in which I’d like to disable the “Kid” SSID 8 PM - 8 AM while allowing the “Adult” SSID to continue to provide access. However, once the “Kid” SSID is turned off due to the custom schedule it also turns off the “Adult” SSID.

Is there logging I can enable to help with this issue?

Thanks!


#10

Look at AP > Settings > Advanced > Scheduled Radio availability. Should be “always on” for what you want.

I assume you’ve looked at Wireless SSID > adult > Schedule > always on ?

Which firmware are you using? 3.6.0 build 1793 is posted in other threads on this forum.


#11

Yes, those are both set to always on. Firmware 3.5.4 build 1681. The firmware update check shows this is the latest. I’ll look for the newer version.

Thanks!


#12

@homerzzz,

Please open a support ticket here for support team to check as well. This is not a expected behavior


#13

The upgrade to this firmware appears to have solved this issue. Thanks for the info!