AP One 300M / Balance 20 - No Data in Dashboard


#1

I just installed my AP One 300M and took over management functions with the Balance 20. I can change the settings but none of the data shows up in the dashboard. By data, I mean it shows 0 clients connected, no SSID’s, no data usage. I’ve tried unmanaging / remanaging multiple times and powercycled both pieces of equipment. The data shows up fine if I unmanage and log into the WAP directly.

The AP One is on firmware 3.4.1 but someone else in the forums said there was a 3.5.2 build 1537 out for this device. I couldn’t find it. The Balance is on 6.3.1 build 3138.


#2

Please update the firmware on your AP One 300M located here:
http://www.peplink.com/support/downloads/ap-firmware-3-5-3-and-user-manual/


#3

Worked beautifully, thanks !


#4

Awesome, thanks for the update :up:


#5

The firmware update looks like it’s given me another problem - the guest network no longer works. My primary SSID on VLAN 0 works fine. The guest SSID on VLAN 4 does not connect.
The wireless connection is negotiated, but no traffic will pass. I can’t even pull a DHCP address. I’ve tried deleting and recreating the guest SSID and powercycling both devices.


#6

Hi,

Please provide screenshot below:-

  • Network Settings
    Network > Network Settings

  • Port Settings
    Network > Port Settings

AP One 300M directly connected to Balance 20?


#7



It was hooked to a ‘dumb’ PoE switch - I’ve since connected the AC adapter and plugged it directly into the Peplink and got the same results.


#8

Hi,

The settings look normal. Please ensure AP was connected directly to Balance 20 then open ticket for us to investigate.

Thank you.