Access to device from external (WIFI)


#1

Hello,

I’m not sure where I have to post, but I think there is an option to activate in the peplink device…

So, I have a peplink balance 20 :

  • a freebox (ADSL modem) and a castlenet (Cable modem) are connected to the WAN1/2 ports.

  • switch netgear GS-608 is connected to the first LAN port (LAN1) :

    on the switch there is :

    - port 1 : peplink balance 20
    
    - port 2 : computer
    
    - port 3 : computer
    
    - port 4 : htpc
    
    - port 5 : scanner GT-2500
    
    - port 6 : printer B500-DN
    
    - port 7 : nas QNAP 239 Pro II+
    
    - port 8 : empty
    

I have a laptop that is connected to Internet by WIFI thanks to the freebox or the castlenet.

ALL OF THIS STUFF ARE WORKING PROPERLY.

This is my trouble :

My laptop is connecting from the WIFI Access Point of my modem. It is not able to connected to network through the peplink.

The only solve that I know is to buy a Wifi AP and connect it to the peplink :frowning:

So, I’m wondering if there is a clever solution to fix it with an option on the peplink.

I’m sorry, this is probably a noob question but I spend 5 hours, and I don’t know how to do it.

Thanks,

Pierre


#2

Hi Pierre,

I’m on the way to buy a balance 20 and was interested to get experience with Freebox or Neufbox. So it’s work for you ? What connection method with the Freebox are you using, DHCP ? Are you aware of Neufbox users ?

About your question, I have a Wifi/Ethernet AP and thought I would connect it directly to the switch

Olivier


#3

Hi Pierre ,

because you are directly connected to your modem’s AP, so you’re bypassing the Peplink device.

i think the solution would be buying another AP and connect it to your switch. maybe Peplink’s team could have a better workaround for this.