Access Rules are not working


#1

On my Peplink Balance 380 with Firmware 6.2 Access rules are not working.
I have Default “Inbound Firewall rules” set to Deny and no other rules defined but using MXToolbox I see that all the ports for servers defined under “Inbound Access -> Servers” are open.
Under “Inbound Access” section I have defined servers and services.

Please help


#2

Hi,

May I know where you test with MXToolbox? From remote SpeedFusion peer? If yes then this is expected behavior. You need to set Default Outbound Firewall rule to Deny at remote SpeedFusion peer.


#3

I’m not sure what you mean by “SeedFusion peer” - please explain… Anyway - I changed “Default Outbound Firewall” rule to Deny but it is still not working. I used Teamviewer to remote in to my home computer (not connected to our corporate network in any way). I used MXToolbox from there to test our mail server using FQDN name and also both static IPs we have (1 from each provider) - I still see all the ports open on my Exchange 2010 server.
I really need to secure my network - I replaced my Cisco ASA firewall because it wasn’t doing any load balancing but it was doing great job as a firewall. Peplink works OK with balancing but as a firewall it does not work at all at the moment - I’m strongly considering putting back Cisco ASA to protect my network and returning Peplink !


#4

Hi,

This is strange and should not happen. Can you open ticket for us to take closer look? Please help to turn on Remote Assistance on the unit and provide server IP that you have done port scanning when you open ticket.

Thank you.