Access modem GUI in IP Passthrough

Hi,
The link in details disappears when I turn on IP Passthrough to avoid double NATing. Is there a way to still have the Modem GUI gateway link when using IP Passthrough. tks

You should be able to reach it at it’s default IP of 192.168.50.1. You might need to temporarily assign a static IP address on your PC in the same subnet (such as 192.168.50.2 for example.

If you are using InControl2 the remote web admin feature will also work when in IP passthrough mode.

Cheers

1 Like

image

I am trying to understand what causes this link to be active. With IP Passthrough turned off (Private IP) it is ON but when I check IP Passthrough and the Public IP is passed through this link disappears. I have not been able to find any documentation in Peplink manuals on this feature. tks

That link lets remote web admin proxy to the private gateway IP of the router on that particular WAN link.

When you are in passthrough mode the gateway becomes a public router that you wouldn’t typically have any web admin access to so it is removed.

As Tim says you can still access the Peplink device using remote web admin.