80mhz wifi-wan cant be enabled. Stuck at 20mhz

I am unable to to properly configure my Max Br1 Mk2 with 80mhz wifi wan on 5ghz.

Every time I go into the user interface section to configure the drop down for channel width it ALWAYS reverts to 20mhz.

I select 80mhz and hit save, and go back in and the user interface shows 20mhz.

I have tried making the setting when wifi-wan is enabled or disabled and it does not make a difference.

Why am I unable to make that setting stick?

fwiw - i am able to configure the max br1 mk2 local wifi-AP with 80mhz, but not wifi-wan. Also, my target wifi I am trying to bind to is set for 80mhz…

Welcome to the forum @erickufrin

You mean the ‘20/40/80 MHz’ like in the screenshot below? After clicking ‘Save and Apply’, please wait 10 seconds before checking the ‘Details’. Do other settings have also issues? For example can you set Channel Selection from Auto to ‘Custom’ and choose some channels just to test (then can revert)? Could you upgrade the firmware to the latest version?

If all this didn’t help, you can open a ticket with our Support Engineers.


1 Like

Hello. I have tried turning on the “roaming” setting within the wifi-wan screen and that will in fact “stick” after I apply it. I have also tried modifying the channel width at the same time and it still does not stick.

I have also tried waiting for at least 10seconds to go back in the screen to review. No difference. Wait 1min+… same result. Wont stick. I opened ticket # 0010170

Hello Eric, we will follow up with you via the ticket. Our apologies for the inconvenience.

Verified as wrong display of the parameter on the Web Admin UI but saved correctly in the back-end. This will be fixed in a next version of the Firmware.