20/30 6.1.0 Public Beta 1 build 2422: 2nd hard crash in a week!


#1

Since installing the beta I have experienced my second router crash in a week, which can only be recovered by powering down from the mains.

It stops serving ip addresses, cannot log into the GUI.

It seems to occur when I attempt to change a WAN port’s setting from PPPoE to Static ip, in order to access a modems configuration.

The Peplink 30 was previously the most reliable router in my experience.

It has never crashed or stuttered in >18 months of heavy use.

I hope you can work out the glitches, as I am considering reverting to the previous non-beta firmware.

Thanks


#2

Can you send us a diagnostic report of this case with 6.1 beta firmware by creating support ticket? Then, we suggest to revert back to 5.4.9 firmware. We will inspect the case internally.


#3

Thanks, I have submitted a diagnostic report as advised. I am now reverting to the previous firmware.


#4

Mine crashed today. Weird though. The DHCP server was down. The webserver admin was down too. traffic was passing for connected devices with IP addresses and cached dnS


#5

Hi Dan,

Please open support ticket and submit your diagnostic report so we can investigate.

Thanks,
-Jonan
-Peplink


#6

A new beta firmware will be sent to you through our ticket system, which should solve this issue.


#7

I have a same problem.


#8

Hi astryukov,

A new beta firmware has been sent to you through our ticket system. Please have a try. Thanks.


#9

hm, I can submit ticket but I can’t login and respond or see my open tickets.


#10

@astryukov: We have discussed and dispatched the firmware over our support system


#11

hm, I can submit ticket but I can’t login and respond or see my open tickets.


#12

Please make sure support@peplink.com is whitelisted so you can receive responses and updates.


#13

it is white listed, I did received reply that firmware was:
Hi astryukov,

A new beta firmware has been sent to you through our ticket system. Please have a try. Thanks.

but i never got link to firmware download or I’m unable then I login to secure.peplink.com see any of my open tickets. Such option simply doesn’t exist there.


#14

I gave experienced three crashes of the web ui after pressing “apply” - have to power cycle router to get access again, could I try the new firmware please?


#15

Dear all, we are still improving this area, and we will send you all another and newer firmware. We will also update you once the firmware is available.


#16

As my previous post in here, we are working on another new firmware, and we will send it to you via email.


#17

On a related issue, I managed to lockup the web GUI, forcing me to pull the power and a reboot.

I was in the support.cgi screen with packet capture active, with a regular screen in another browser tab where I pressed Apply changes, and it locked up. The change I made was to activate the ipsec vpn connection.


#18

I haven’t got a clue where to do this. I got an account on the store thinking it was support. Registered a device. Cannot see anywhere to submit a support ticket


#19

Support tickets can be submitted here:
http://cs.peplink.com/contact/support/


#20

Cheers, done it now